No announcement yet.

Error Exported/Burned Software

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Exported/Burned Software

    Hello guys, I'm having a trouble, I have done a program which makes some text to pdf, with PDFOUT plug-ins, and many other little things, it works nice on the editor and preview, but when I export, or burn, it doesn't work properly, it runs, but the main action wich is PDFOUT doesn't work.

    The question is why on preview it worked perfectly, and when output doesn't work?

    Ps: I've tried right click, and run as administrator but nothing changes.

    Any ideas? Some help guys?

    Thanks advantage.

  • #2
    I don't know that plugin, could show me where that one is?also you don't want to export that just exports the project files, when you click the CD icon what options are you selecting and how are you called the functions, are you able to post your apz?

    If its running in the IDE(preview) this is just the same as the HDD build version, so if its not working in the webexe version it could be a file path problem, it really depends on what you have coded and also what the plugin is, the plugin is its a paid plugin might work in preview but might not work in live set up.

    Not much more I can say without knowing more
    Plugins or Sources MokoX
    BunnyHop Here


    • #3
      Hello! Sorry for late response, Thanks a lot, it was a problem with the exporting setting, but now fixed.
      about the plugin sure , here is the link: it's for free.

      you can easy call the function creating default PDF, check the code .

      Ps: For easy create & preview use:

      ----Creates PDF-----
      ---Opening PDF-----
      File.Open(_TempFolder.."yourpdfname", "", SW_MAXIMIZE);


      • #4
        Hello guys i want to bump this thread again!
        Being honest i don't understand why all this happens.

        When i use preview mode the project works fine, now the PDF (default ams function) when exported doesn't work.
        Just a gray window appears, i've tried changing the permissions, compatibility, even when clicking on the original CD_ROOT autorun and doesn't work.


        When preview:

        When i open Exported/CD_ROOT autorun.

        I just don't know what to do here. Somebody help me?
        I've tried changing user privilege from my project but doesn't work.