No announcement yet.

software woes

  • Filter
  • Time
  • Show
Clear All
new posts

  • software woes

    Sorry, this is not an AMS related issue (so please forgive my 'bad form' again). But was hoping someone might be able to help with this? On the chance that others may have encountered a similar problem?

    I'm trying to install a software program called Drive Vaccine (which is something I've used for years without problems). But for some reason (only just lately) on this particular machine (a Samsung laptop), I've been encountering the following error when running the program's setup-installer:

    As you can see, the "Next" button is always 'greyed out'. It's an Installshield installer - and I've never had problems with it before. I've even re-downloaded a fresh copy of the installer and it works just fine on other machines - just not this one. So the problem's associated with my system. Although it's always worked on this system before, it isn't now. Something has obviously 'changed' on my system recently to cause the error. But I've no idea what???

    Don't know where to even start looking within the registry for this kind of problem. And probably wouldn't be able to recognize a problem in there, anyway.

    Does anyone have a clue on what might be causing this? Or on where to look for an accurate diagnosis? Or even a hack or workaround to defeat the 'greyed out' button?

  • #2
    From what I see, this product was discontinued and is now available under a different name. If you get the same symptom running this software on another computer, it could be that the publisher placed an expiration date into the installer or the setup performs a call to the publisher server. So, try to set the date to the past and/or disconnect the PC from the network and see if this helps. If not, try the current release.



    • #3
      Thanks for the suggestions. But as I said, the installer currently works perfectly on other computers - just not this one. And did actually work on this one, up until a couple of months ago. The product was discontinued many years ago (and given that it still works on other computers) logic dictates that it has nothing to do with date-restrictions.

      Although the product is discontinued, copies of the software can still be found online which I've downloaded and tested to eliminate any possibility of file-corruption.. Byte comparison and checksum hashes indicate the installer has not been compromised in any way. (And again, it works on other computers, regardless). So it's not the file itself that's causing the issue..

      The error replicates on this computer, regardless of internet-connectivity - so it has nothing to do with online server checks. This leaves as the only remaining possibility, my system as the cause. As it's problem that only surfaced recently, it would suggest that a recent change to my system configuration is causing some kind of clash. I just don't where to begin looking, though?


      • #4
        Hi BioHazard ,
        As it's problem that only surfaced recently
        Can you do a system restore - to a much earlier date?
        What version of Drive Vaccine U using


        • #5
          Hey colc,

          I disable System Restore as a matter of standard practice. And the presence of Drive Vaccine (which acts as 'sandbox / restore-to-baselinee' utility) eliminates any need for the Windows System Restore feature, regardless.

          I use either v6.0 or v7.1 (with a predilection to v6.0 which was developed specifically for WinXP). Both v6.0 and v7.1 installers now fail on this particular machine (even though they both worked AOK in the recent past). The newer versions (renamed to Reboot Restore RX) mentioned by Ulrich above, will install on this machine without issue. However I find these latter versions both bloated and bothersome. And perfect specimens of VampireWare (because they suck the lifeblood right out of you). LOL.

          This problem is more so an 'annoyance issue' than being a 'critical issue' . And I can always employ an early (developed for WinXP) version alternative, such as Deep Freeze, Clean Slate or TimeFreeze. It'd just be nice to know what the actual root of the problem is, that's all.