Announcement

Collapse
No announcement yet.

Ams 8.1: Build failure!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ams 8.1: Build failure!!

    Hi All
    I made a one page AMS project. All it does is to run a Powerpoiint presentation when you click a button. However when I try to publish to a single exe file I get a Build Failure Message. Anybody know why this is happening. I am using AMS 8.1 with Win7.

    I attached a screen capture of the Error Message I get
    Yours
    Pakapaka
    Attached Files

  • #2
    Do this happens sometimes i close ams fully then reopen it but you should also have a debug window when building what tells you the errors, also make sure your not trying to build it to protected folder that need admin is your not running ams as admin.
    Plugins or Sources MokoX
    BunnyHop 2021 Here

    Comment


    • #3
      Either a protected folder like zooly said or the PPP is open elsewhere on the system, use Unlocker to track it down, if neither, petition a support ticket!
      Embrace change in your life, you never know, it could all work out for the best

      Comment


      • #4
        I really should not post half asleep with a baby in my arms, how do you ever understand what I am saying Riz, you always been able to some what understand my garble
        Plugins or Sources MokoX
        BunnyHop 2021 Here

        Comment


        • #5
          I was educated in a public school in West London in the 80's, nuff said! lmao!!
          Embrace change in your life, you never know, it could all work out for the best

          Comment


          • #6
            Thanks guys, found the problem...an embedded video with a problematic codec

            Comment

            Working...
            X