Announcement

Collapse
No announcement yet.

Problem Compiling Project in Windows 8.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nickj
    replied
    Figured that it probably was but who knows what hidden 'features' the 8.1 version od M$ sWindles has tucked away.

    Leave a comment:


  • kingzooly
    replied
    Originally posted by Nickj View Post
    There's a similar thread from when Win8 was originally available that might be helpful >> HERE <<
    The mainfest bug was fixed long time back

    Leave a comment:


  • claus707
    replied
    Thank you guys for your help,
    but magically today AMS works very well

    Leave a comment:


  • Nickj
    replied
    There's a similar thread from when Win8 was originally available that might be helpful >> HERE <<

    Leave a comment:


  • kingzooly
    replied
    This means its not able to so its job make sure you have no AVs getting on the way make sure your main drive is not fragged have had problems in xp and this error there also try running ams in admin could be having a rights problem, also make sure you using the IR trial and not one from another site, 8.2 works great for me with smaller out puts also try making a new project just to test.

    Leave a comment:


  • claus707
    replied
    Now as I am trying to fix it I have figured that the firs time that you compile a project it gives the error on the image. The only good thing is that you can see your changes running the autorun.exe via double click on it.Click image for larger version

Name:	win8.1 error.png
Views:	1
Size:	9.8 KB
ID:	284087

    Leave a comment:


  • claus707
    replied
    I have tested AMS 8.1 and it also gives the save error, also tried to run them Run Compatibility Mode as Win7, Xp, but with no result. Just only AMS 7.5 runs well.

    Leave a comment:


  • Nickj
    replied
    It guess that it was working OK before you updated to 8.1 then.

    This is an update in place so it might just have mislaid a few files on the way. Have you tried reinstalling APMS?

    Leave a comment:


  • claus707
    started a topic Problem Compiling Project in Windows 8.1

    Problem Compiling Project in Windows 8.1

    Hello to everyone!
    I have installed Windows 8.1 today, but when I am trying to compile the project I get always an error:
    Error: (#5) Failed to copy runtime engine from "C:\Program Files\AutoPlay Media Studio 8\Data\win32rt.dat" to "C:\Users\Admin\Documents\AutoPlay Media Studio 8\Projects\My Project\CD_Root\autorun.exe"

    Could someone tells me why?!
    I am trying AMS 8.2!
Working...
X