Announcement

Collapse
No announcement yet.

Flash Update Problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flash Update Problem!

    Hi:

    I installed Internet Explorer 11 on my Windows 7 (64bits). After that i update the Adobe Flash Player! I have the past version now: 11.9.900.152
    Everything works fine on Internet Explorer and Flash Websites!

    Problem now is... using a Web Object on AMS, some websites keep saying that i net to get Adobe Flash Player!
    I don't know why this is happening, because i already have the lastest version installed!

    Does anyone have a clue why this is happening?

    Thank you.

  • #2
    Originally posted by goldc0der View Post
    Hi:

    I installed Internet Explorer 11 on my Windows 7 (64bits). After that i update the Adobe Flash Player! I have the past version now: 11.9.900.152
    Everything works fine on Internet Explorer and Flash Websites!

    Problem now is... using a Web Object on AMS, some websites keep saying that i net to get Adobe Flash Player!
    I don't know why this is happening, because i already have the lastest version installed!

    Does anyone have a clue why this is happening?

    Thank you.
    Be sure to update non only the Adobe Flash player, but also the Adobe Flash ActiveX.
    We are slowly invading your planet to teach lazy humans to read the user manual.
    But don't be scared: we are here to help.

    Comment


    • #3
      Originally posted by Cybergraph View Post
      Be sure to update non only the Adobe Flash player, but also the Adobe Flash ActiveX.
      Hi Cybergraph:
      I download the Adobe Flash Player from Here!

      But i can't find a webpage to download Adobe Flash ActiveX. Can you help plz? Ty

      Comment


      • #4
        I think i already have Adobe Flash ActiveX installed, because it appears on the Uninstall Programs Windows list window! You can see it here!

        This is very annoying!
        The same webpage works well on the normal IE11 and on Web object in AMS keep saying that i need Adobe Flash Player installed :(

        Comment


        • #5
          My Avast Software Updater displays Adobe Flash Player and Adobe Flash ActiveX as two different entities (see picture).

          At the moment I can not tell you the two different links where they are downloaded from, but as soon as they will need to be updated, I'll report you here.

          Cheers.
          Attached Files
          We are slowly invading your planet to teach lazy humans to read the user manual.
          But don't be scared: we are here to help.

          Comment


          • #6
            See here: http://get.adobe.com/flashplayer/otherversions/

            Install both versions - for Internet Explorer and other browsers.

            Ulrich

            Comment


            • #7
              Cybergraph:
              I was looking on the Windows Uninstall Programs window and i already have "Adobe AIR" on the list!
              This is what i got so far:
              - Internet Explorer 11
              - Adobe AIR
              - Adobe Flash Player 11 ActiveX
              - Adobe Flash Player 11 Plugin

              Ulrich:
              Yes, i already has that to versions installed! I just installed it again just in case, but without luck so far...

              Web Object keep saying that i "Need Adobe Flash Player installed!"

              More ideas please?

              Comment


              • #8
                Please let me know if you know something about this situation! Ty

                Comment


                • #9
                  No solution yet for this?

                  Comment


                  • #10
                    Originally posted by goldc0der View Post
                    No solution yet for this?
                    This appears to be your problem, or an error in the code on the page you are attempting to show. As it works perfectly on all systems I tested (Windows 7 x64 with IE 11 included), I cannot confirm this issue. You can even try to access the test page at Adobe with the Web object and see that it works.

                    Click image for larger version

Name:	SNAP-2014-01-11-01.png
Views:	1
Size:	182.6 KB
ID:	284139
                    Ulrich

                    Comment


                    • #11
                      Hi Ulrich:

                      Thank you for reply!
                      I´m also using Windows 7 64bits with IE11!

                      The weird thing is... opening the exactly same webpage on the IE11 or in the Web Object... when i open that page on IE11 it works perfectly! But, when i open the webpage on Web Object it says that i´ve to Get "Abobe Flash"!

                      I was wondering if i need to activate/enable some option on IE11 preferences or something, to able to third party "Objects" works with it too!

                      I hope someone can help here!

                      Thank you for help!

                      Comment


                      • #12
                        Originally posted by goldc0der View Post
                        Hi Ulrich:

                        Thank you for reply!
                        I´m also using Windows 7 64bits with IE11!

                        The weird thing is... opening the exactly same webpage on the IE11 or in the Web Object... when i open that page on IE11 it works perfectly! But, when i open the webpage on Web Object it says that i´ve to Get "Abobe Flash"!

                        I was wondering if i need to activate/enable some option on IE11 preferences or something, to able to third party "Objects" works with it too!

                        I hope someone can help here!

                        Thank you for help!
                        Did yo make the website that hosts the flash? it might have a option NOT support older browsers and AMS by default uses the IE7 tech, many websits no longer create for anything below 8 Even Code Canyon a Major website Scripting Site no longer requests themes and scripts to work with IE8 mini is IE 9 and above.
                        Plugins or Sources MokoX
                        BunnyHop 2021 Here

                        Comment

                        Working...
                        X