Announcement

Collapse
No announcement yet.

Flash on Win 8.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flash on Win 8.1

    Hey all,

    Wondering if anyone else ran into this. An inquiry about an old project has come up, as some of the included Flash graphics don't run correctly in Win 8.1 x86 (can't comment yet on Win 8.1 x64).

    The Flash graphics don't start unless you click them. Seeming odd, I checked to make sure that AutoStart was checked on - it was. The latest Flash ActiveX is loaded (11.9).

    I even tried inserting a Flash.Play("Flash1"); on OnShow, but again the graphics don't run unless they are clicked.

    Any thoughts?

    Cheers,
    MadDogDean

  • #2
    Originally posted by MadDogDean View Post
    Hey all,

    Wondering if anyone else ran into this. An inquiry about an old project has come up, as some of the included Flash graphics don't run correctly in Win 8.1 x86 (can't comment yet on Win 8.1 x64).

    The Flash graphics don't start unless you click them. Seeming odd, I checked to make sure that AutoStart was checked on - it was. The latest Flash ActiveX is loaded (11.9).

    I even tried inserting a Flash.Play("Flash1"); on OnShow, but again the graphics don't run unless they are clicked.

    Any thoughts?

    Cheers,
    MadDogDean
    I can test it on windows 8.1 x64 if you need a hand dean, hope your well, I sure I heard about this problem in a older versions also where the flash was not been triggered to start.
    Plugins or Sources MokoX
    BunnyHop 2021 Here

    Comment


    • #3
      Its been pointed out before and confirmed by Ulrich, I think you just set focus to it to get round the bug.

      Comment


      • #4
        @Rex - sent you a PM
        @Shrek, thanks. I must have missed this somewhere, but I'll give it a go.

        Cheers,
        MadDogDean

        Comment

        Working...
        X