Announcement

Collapse
No announcement yet.

New User bootstrap error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New User bootstrap error

    Hello I have downloaded and having play with Trial of AutoPlay Media Studio
    I have watch a couple of videos to get me going
    Ok here goes
    Can build nice front screen buttons etc
    Now I do this create install button
    Put path to file in autoscript
    Go select file from following path
    Botton 1
    G\Microsoft Office 2014\setup.exe
    Button 2
    G\Microsoft Office 2014\Net Framework 4.5.2\setup.exe

    1 Do all files that need to make ISO have to be put a special directory first to make build as they are on another drive at present me thinking when you build image it pulls them in not sure so need help been looking in forum for answer

    I did create another link to run file and it work fine but the 2 above Microsoft files give me bootstrap error
    Did note it makes exe files exe1 exe 2 exe3
    AutoPlay\\Docs\\setup.exe give this path when I select files for button 1
    So what am I doing wrong please

  • #2
    Originally posted by horse View Post
    Hello I have downloaded and having play with Trial of AutoPlay Media Studio
    I have watch a couple of videos to get me going
    Ok here goes
    Can build nice front screen buttons etc
    Now I do this create install button
    Put path to file in autoscript
    Go select file from following path
    Botton 1
    G\Microsoft Office 2014\setup.exe
    Button 2
    G\Microsoft Office 2014\Net Framework 4.5.2\setup.exe

    1 Do all files that need to make ISO have to be put a special directory first to make build as they are on another drive at present me thinking when you build image it pulls them in not sure so need help been looking in forum for answer

    I did create another link to run file and it work fine but the 2 above Microsoft files give me bootstrap error
    Did note it makes exe files exe1 exe 2 exe3
    AutoPlay\\Docs\\setup.exe give this path when I select files for button 1
    So what am I doing wrong please
    when building it yes you would have to include the files in the build folder or how would the tool know where to get the files from, if you hard code location G it will always look for G if you include them in the project folder (autoplay\\***) you will have know there included at build long as there linked in the app...
    Plugins or Sources MokoX
    BunnyHop 2021 Here

    Comment

    Working...
    X