Announcement

Collapse
No announcement yet.

failed to add application manifest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • failed to add application manifest

    Hi guys
    i had a project previously published and working well.
    I modified today it by adding a input box .
    now, the project preview does not work at all even though it does not contain errors when it compiles.

    when i try to publish i see an error message that says
    "failed to add application manifest"

    anyone seen this before or better yet how to get rid of it?
    I tried closing program/ rebooting .
    i deleted the changes i may and re-building and has the same issue.

    thanks

  • #2
    Please deactivate your background virus scanner. You can also try to white list AutoPlay Media Studio, including it in the applications which should not be monitored, if your antivirus offers such an option. Also, please make sure that you don't have a Windows Explorer window open, showing the folder where the application is being built into - this can also create problems.

    Ulrich

    Comment


    • #3
      thanks for reply

      Thanks Ulrich,
      i tried your suggestions but having the same result.
      also, all other projects are previewing and building fine.
      something specific to this one particular project it seems.

      i am uploading the project perhaps you wouldnt mind seeing if it happens on your end too?

      Comment


      • #4
        Thanks

        Hi Ulrich,
        thanks for the reply.

        I tried your suggestions but having the same result.

        what is interesting is that all my other projects are working/ previewing normally. its something specific to this one project.

        If it helps i upload the project and maybe you could test it on your end too?

        Project.zip
        Last edited by dalygav; 11-18-2015, 03:37 PM. Reason: uploading project

        Comment


        • #5
          It worked fine for me. I managed to capture the build progress:

          Click image for larger version

Name:	SCRN-2015-11-18-01.png
Views:	1
Size:	10.2 KB
ID:	284357

          Here you can see that the manifest was successfully added. Right after that, the build process ended:

          Click image for larger version

Name:	SCRN-2015-11-18-02.png
Views:	1
Size:	87.3 KB
ID:	284358

          I would try to publish to a different folder, and change the name of the executable, just to see if it makes a difference. 90% of all reports regarding this build error could be traced back to the interference of an antivirus or anti-malware product. Just to make sure, please make sure the scanners are completely configured to manual / on demand scan before you try building again.

          Also, there is a file named "TourTool" without any extension in the root folder of your project. This file (and a matching zip file) is also added to the executable when built and most likely isn't required.

          Ulrich

          Comment


          • #6
            Thanks ulrich.
            moving to a different folder seems to have corrected the publishing issue. i still cant preview it though.
            its a company laptop and i dont have the permissions to disable or add any exceptions to the antivirus. ill work with our IT guys to try disable it temporarily as a test.
            Im still confused though on why its an issue with only this one project.

            I would expect the antivirus to stop me from previewing my other projects too but it does not.

            Comment


            • #7
              If you can try make a new project and copy over the projects .autoplay renaming it if needed and any other resources you had see if that fix's it I have had strange build errors at times like that and doing this fixed it.
              Plugins or Sources MokoX
              BunnyHop 2021 Here

              Comment


              • #8
                Try deleting the autoplay.exe file that's located in the project's folder and try again.

                Comment

                Working...
                X