Announcement

Collapse
No announcement yet.

Images folder Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Images folder Bug

    Issues with Windows Explorer thumbnail view are often resolved by running the Internet Explorer Repair Tool. Not sure where it is under XP but under Win9x it can be found under Control Panel - Add/Remove Software - Microsoft Internet Explorer x.x and Internet Tools - Add/Remove - Repair Internet Explorer.

    Comment


    • #17
      Re: Images folder Bug

      I think Herm!t is on to something there...
      --[[ Indigo Rose Software Developer ]]

      Comment


      • #18
        Re: Images folder Bug

        I don't know... My problems only occur in one project, but others that work fine are loaded with images that don't crash AMS.
        Eric Darling
        eThree Media
        http://www.ethreemedia.com

        Comment


        • #19
          Re: Images folder Bug

          What are the view settings set to for that folder, Eric?

          I've found XP tends to want to view certain folders in thumbnail mode, even though I have it set to open all folders in Detail mode by default.

          There's no real rhyme or reason to it, either. Probably related to some background system management process losing synch, and there's probably some deeper default that XP uses when it can't find a match in the current profile in time...or maybe file corruption (I still don't trust my VIA 686B southbridge 100%, even with the PCI latency BIOS settings tweaked to fix the IDE transfer bugs...of course, it probably doesn't help that the PCI bus is running at 37 MHz instead of 33 [img]/ubbthreads/images/icons/laugh.gif[/img]).
          --[[ Indigo Rose Software Developer ]]

          Comment


          • #20
            Re: Images folder Bug

            I'm using Windows 2000, actually.
            Eric Darling
            eThree Media
            http://www.ethreemedia.com

            Comment


            • #21
              Re: Images folder Bug


              (I still don't trust my VIA 686B southbridge 100%, even with the PCI latency BIOS settings tweaked to fix the IDE transfer bugs...of course, it probably doesn't help that the PCI bus is running at 37 MHz instead of 33 ).
              Naw, yer not a geek. [img]/ubbthreads/images/icons/wink.gif[/img]
              Eric Darling
              eThree Media
              http://www.ethreemedia.com

              Comment


              • #22
                Re: Images folder Bug

                Are you kidding? Us geeks get all the girls. [img]/ubbthreads/images/icons/laugh.gif[/img] (Or in my case, one really good one.)
                --[[ Indigo Rose Software Developer ]]

                Comment


                • #23
                  Re: Images folder Bug

                  Well then, how about posting a Pic of Michelle so we can all see her?
                  -
                  = Derek
                  ["All glory comes from daring to begin" - fortune cookie]

                  Comment


                  • #24
                    Re: Images folder Bug

                    hehehe [img]/ubbthreads/images/icons/laugh.gif[/img]

                    Please, spare us our eyesight! (kidding) [img]/ubbthreads/images/icons/wink.gif[/img] [img]/ubbthreads/images/icons/smile.gif[/img]

                    Oh, PS - the folders are NOT set in thumbnail view, nor do they load in thumbnail view [img]/ubbthreads/images/icons/wink.gif[/img]

                    Comment


                    • #25
                      Re: Images folder Bug

                      "Please, spare us our eyesight! (kidding) "

                      Risky 07, considering we live in the same city...............

                      Comment


                      • #26
                        Re: Images folder Bug

                        LOL ... too right!
                        -
                        = Derek
                        ["All glory comes from daring to begin" - fortune cookie]

                        Comment


                        • #27
                          Re: Images folder Bug

                          [img]/ubbthreads/images/icons/shocked.gif[/img]

                          ...all I wanted was... *sniff* was a friend... [img]/ubbthreads/images/icons/frown.gif[/img]

                          Comment

                          Working...
                          X