Announcement

Collapse
No announcement yet.

AVI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Darryl
    replied
    Re: AVI

    Hi Sherry,

    If you create a ZIP Archive of a project that shows what procedure you are using, I'd be happy to take a look. You can find that feature under TOOLS->CREATE ZIP ARCHIVE. You can send it to [email protected]. Even a project file to take a look at will help me find your problem.

    Leave a comment:


  • Darryl
    replied
    Re: AVI

    Hi Eric,

    The Knowledge Base article at the following URL describes the differences between the two Objects and why some may choose the AVI Object.

    http://www.indigorose.com/ubbthreads...o=0&fpart=

    However in most cases, the Media Player Objects is more desirable.

    Leave a comment:


  • sherry
    replied
    Re: AVI

    I'm sorry to be a pest but I've followed your suggestions and it still is not working. The media object appears but does not play. Are there any tutorials available for purchase? Thanks

    Leave a comment:


  • eric_darling
    replied
    Re: AVI

    Just for the record, can someone cite the reasons for the AVI object still remaining in the program? In other words, what purpose(s) does it service beyond the Media Player object? Why wouldn't anyone just use the Media Player object instead? Just curious.

    Leave a comment:


  • Adam
    replied
    Re: AVI

    As Mark said earlier just make your video 'Start Automatically' and then in the "On Mouse Click" event of the button you are using you would simply have a Page.Show(AVI1) action. Then if you want to hide the video again put a Page.HideObject(AVI1) in the "On Video Finish" event of the AVI video Object.

    If this is not clear please take a look at the sample file that is attached to this post.


    14358-ForumProject.zip

    Leave a comment:


  • sherry
    replied
    Re: AVI

    Help! I'm new to 4.0 and I too am trying to play an avi when a button is pressed. I've followed the instructions in this thread and I get the attached error message. Thanks!

    14356-help.jpg

    Leave a comment:


  • Mark
    replied
    Re: AVI

    Hi Bruce,

    This is becuase it takes the AVI OBject a bit of time to load. If you want to accomplish this, turn the "Start Automatically" option on and just Show your AVI.

    mark.

    Leave a comment:


  • Bruce
    replied
    Re: AVI

    Corey-
    I still get this: See attachment

    12186-Untitled-1 copy.jpg

    Leave a comment:


  • Corey
    replied
    Re: AVI

    Make sure you put the action onShow and not onInitialize and just add a hide object action to the media plyer object's onStreamEnd action panel...

    Corey Milner
    Creative Director, Indigo Rose Software

    Leave a comment:


  • Bruce
    replied
    Re: AVI

    OK... I got some of it:
    page actions/Page.HideObject ("MY Video")

    The button would be:
    -On Mouse Click-
    Page.ShowObject ("My Video")
    AVIObject[My Video].Play

    Unfortunately at run time it says it can't find the video :-(
    I would also like to have the video hide again after it ends, how are these two achieved?

    Leave a comment:


  • Bruce
    replied
    Re: AVI *DELETED* *DELETED* *DELETED*

    Post deleted by Bruce

    Leave a comment:


  • Corey
    replied
    Re: AVI

    Simply insert a medi aplayer object, point it to your file, set up it's options to suit your project, and then in the page actions "OnSHow" hide the media player object if need be. Then your button just needs to contain a media object PLAY command and a show object action if needed...

    Corey Milner
    Creative Director, Indigo Rose Software

    Leave a comment:


  • Bruce
    started a topic AVI

    AVI

    OK... I need to play a 320x240 .avi when a button is pressed, I poured over the manual couldn't find it (bone head)

    Bruce
Working...
X