Announcement

Collapse
No announcement yet.

Problem with Update Patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Update Patch

    I have been trying to update my version of AMS from 4.0.0.1 to 4.0.0.2. I"ve downloaded the update patch and I've also used the Check For Update feature and it comes back and says it can't detect a previous version of AMS on my system. What's up with this? There's obviously a previous version (4.0.0.1) because I use it everyday. This may have something to do with a feature that was not working properly in 4.0.0.1. I was emailed a "pre-release" patch from IR that fixed the registry delete problem, but now I can't update my software to the new release.

    Tony

  • #2
    Re: Problem with Update Patch

    It's that pre-release file that is confusing the patch. Uninstall and reinstall your original version (4.0.0.0 ?), then update to 4.0.0.2 with the Check For Update feature.
    --[[ Indigo Rose Software Developer ]]

    Comment

    Working...
    X