Announcement

Collapse
No announcement yet.

Help for a new guy please?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help for a new guy please?

    Hello all

    I have created my project, but when I come to burn it using Nero I am having big problems. I try to burn the disc and once it is complete and I put it in my cd-drive the menu comes up great, but when I try to access any files on the disc I get a file not found message!

    This is the first project I have built and tried to burn, so hopefully I am just doing something stupid, please can somebody help me out and point me in the right direction as to a fix?

    Cheers

  • #2
    Re: Help for a new guy please?

    Would it be possible to post a copy of your file?

    Corey Milner
    Creative Director, Indigo Rose Software

    Comment


    • #3
      Re: Help for a new guy please?

      Check the files on the Disk. I had this happen with Easy CD when I burned a CD. I had the links going to the file names (long file names) but when I burned the CD the Properties of the CD were set up in such a way that they burned using 8.3 (888888~1.333) naming format. If you explore the contents of the CD and find the files are they named the same as they are on your hard drive. If not that is probably your problem. I will check the kids computer, they have Nero, to find the properties dialog for you.

      Jeremy

      EDIT

      When you do File:New On the ISO Tab, Click ISO Level 2 which will allow a max of 31 characters.
      TJ-Tigger
      "A common mistake that people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools."
      "Draco dormiens nunquam titillandus."
      Map of IR Forum Users - IR Project CodeViewer - Online Help - TiggTV - QuizEngine

      Comment


      • #4
        Re: Help for a new guy please?

        Hello m8

        checked cd and they are named the same on the cd as they are named on the harddrive, any ideas?

        Comment


        • #5
          Re: Help for a new guy please?

          What version of Nero are you using? I use nero and love it, had that happen on time before, but not with AMS. TJ helped me with almost a similar situation, and one of my.mp3 files were showing - instead of the _ in the file. Make sure no foreign or illegal characters are being used within the file

          Comment


          • #6
            Re: Help for a new guy please?

            nero version is 5.0.4.9 bundled. This is my first attempt at burning an autoplay cd so please dont think you will be offending me if you suggest something really simple. As I said I am an autoplay virgin so I could have missed something or done something really stupid!

            I have attached my file if that helps?



            12403-tech marketing cd.am3

            Comment


            • #7
              Re: Help for a new guy please?

              Are you burning all the files inside the "Tech Marketing CD" in your hard drive or are you burning the folder "Tech Marketing CD" and all files inside it? I was looking at the " Radio Software" page. Some suggestions: Instead of Exploring a folder, try Executing the folder (it is faster and will just open the desired folder). Also, if you are burning the files inside the "Tech Marketing CD" folder, don't include the "Tech Marketing CD" folder in your links. Instead of using %SrcDrv%, use %SrcDir% (This allows you to test and run your menu from anywhere).

              Comment


              • #8
                Re: Help for a new guy please?

                Hello m8

                Just to say a really really big thankyou. I changed my %srcdrv% to %srcdir% and removed the tech marketing line and the cd now works a treat.

                Thanks again, and thanks to everybody who helped.

                Comment

                Working...
                X