No announcement yet.

Has this occured to anyone before

  • Filter
  • Time
  • Show
Clear All
new posts

  • Has this occured to anyone before

    I can do anything within the software, make page jumps etc, however, if i click on file | Execute | and then click on the browes icon the application freezes. I have to end programme from system manager.

    Any Ideas?

    There have been no system changes either Hardware or software. I am using Win XP Pro as my OS

    Many thanks


  • #2
    Re: Has this occured to anyone before

    I can't say that this has every happend to me, however I have a few questions for you:
    From your description, the program is hanging when it is trying to access the current project's Distribution Folder. Therefore I have a couple of questions for you:
    1) Where is your distribution folder located on your system? Is it local, or possibly on a network drive?

    2) Do you have a large quantity of files or a very large directory structure in your Distribution folder?

    3) Does the program ever come back if you wait a little while?

    4) I also wanted to make sure you are using the current build


    • #3
      Re: Has this occured to anyone before

      1. Distribution folder is located in mydocuments.

      2. Single directory structure.

      3. Programme never comes back to life.

      4. I am using Build

      Also I have moved all projects out of the defualt directory and opened a new blank project and just entered "text" and tried again to execute a single .exe and when accressing Distribution folder, application hangs.

      However if i chose open as opposed to execute the function works and doeas not habg.

      It would seem that the request to execute function is calling the hang.


      Hope this helps


      • #4
        Re: Has this occured to anyone before

        I just loaded up a fresh Windows XP Pro machine and tried what you described, however I didn't seem to have any problem doing so. Has anyone else experienced this behavior?

        Try uninstalling the product and reinstalling, or even rebooting your system if you haven't already.


        • #5
          Re: Has this occured to anyone before

          I have reinstalled the application to no avail. I guess that the only thing left to try is reinstalling Xp. Will let you guys know the outcome.