No announcement yet.

unable to paste after copy

  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to paste after copy

    unable to paste copied objects with in projects.
    I have been working on this proj for 3 days straight. I'll make a bullet.png next to a text object. Then copy and paste it over and over for more menu options. But now when i right click copy or ctrl-c paste does not work right click has it grayed out. I can paste everything else (word text, images) but nothing in ams4

    I am using xppro and ams4003


  • #2
    Re: unable to paste after copy

    Hmmm...are you saying you can't copy and paste anything in AutoPlay anymore, at all?

    That's extremely weird. I have no idea what could cause that.

    Have you tried rebooting the system? Are there any other programs where you can't copy and paste, or is this only happening in AutoPlay? Do you have any other programs running in the background? (In case another program is messing things up, shut down anything else that is running in the background.)

    --[[ Indigo Rose Software Developer ]]


    • #3
      Re: unable to paste after copy

      I am able to select copy but then paste is greyed out or unavailable.

      I make a text object text 1 and its options to execute a file. In the past I would set this up (colors, sounds, etc) then copy and paste 2 or 3 time then make smaller changes to each of the copied items.

      only now when I try to paste the "paste" option is unavailable. Or if I choose an object (text or graphic) and right click "cut" then paste is unavailable and I have to goto "undo" from the menu bar.

      I have also been able to right click copy a picture (bmp, png ) from a folder and then right click paste in my project. That also give the same result.

      shortcut keys give same result (ctrl-c and ctrl-v)

      However all other windows programs all working fine (paint,word,notepad)

      its like ams4 is not talking to the clipboard

      other than a DnR any ideas?


      • #4
        Re: unable to paste after copy

        It came to me when I thought about my post. It seemed like the clipboard service wasn't working and I remebered disabling the ClipBook Viewer service under XP 6 or 7 months ago. AMS4 is the first program to have a problem. I started it up again and ams4 is working just fine. Kind of strange