Announcement

Collapse
No announcement yet.

"Auto" install of required Active X components

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Auto" install of required Active X components

    Folks,
    I'm in the process of testing an AMS app on different O/s's & under different end-user conditions. Under settings/requirements tab, I have both Flash & explorer ticked.
    Seems to work OK on 98se, XP (But both have up to date IExplorer)
    Under NT4 with SP3, AMS (correctly) identifies that both flash & IE require upgrading.
    After clicking on flash, which is the first item, it expands, then I get an error msg box:
    OleMainThreadwndName:flashplayer6_winax.exe - unable to locate DLL
    The [dll] urlmon.dll could not be found in the specified path. c:\winnt\system32\macromed\flash; etc.
    I wondered if I need to install a newer IE before installing flash - If so how do I get IE at the top of the list & flash second?
    If that's not it, can anyone advise on how to cure it, please?
    (AMS 4.003)
Working...
X