Announcement

Collapse
No announcement yet.

Frames Based Web Pages a Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ian Johnson
    replied
    Re: Frames Based Web Pages a Problem

    Thanks for that advice. I had tried this but was still getting problems. I overcame my problem by keeping all content on one page and just hiding the web object and showing the registration form. On submitting the form I just reverse the process and allow the web object to reload the home page of the site which is not frames based. This problem is solved but I have another.

    The registration form consists of seven edit fields which allow the user to enter name, address etc. I want to be able to append each users data to a comma delimited text file on the desktop of each computer. Is there a tutorial to show how this is to be done. I know I need to save the edit field data to a variable first, then export that variable to the text file but I am not sure exactly how to do this. I would also like to error check to make sure the user completes the main information.

    Leave a comment:


  • Corey
    replied
    Re: Frames Based Web Pages a Problem

    Turn your "back" link into a link to your main frameset page, as it is you are only returning to the last page of the frame with the link...

    Corey Milner
    Creative Director, Indigo Rose Software

    Leave a comment:


  • Ian Johnson
    started a topic Frames Based Web Pages a Problem

    Frames Based Web Pages a Problem

    I am using Autoplay to show a corporate website at an exhibition where the client has 5 laptops not networked and not connected to the internet. He wants to be able to capture user registration data offline while they are viewing the web site. I have placed the home page of the site as a Web Browser Object on the opening page. I have left a 20 pixel gap at the bottom of the page and have place a text link to Page 2 which has a user registration form on it. The user data is exported and appended to a text file for use later. I placed a "Back" button on the registration page to take the user back to Page 1 which has the web site. It works fine for non frame pages but when I have a page with a frame structure it only returns one of the frames from the page the user was last on. I have tried to reload the home page on initialisation but this does not work. Any suggestions would be appreciated [img]/ubbthreads/images/icons/frown.gif[/img]
Working...
X