Announcement

Collapse
No announcement yet.

Disable "Exit Menu"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corey
    replied
    Re: Disable "Exit Menu"

    D'oh! Good point. The worst thing is that I actually knew that. I must be senile.

    Corey Milner
    Creative Director, Indigo Rose Software

    Leave a comment:


  • Brett
    replied
    Re: Disable "Exit Menu"

    That right-click menu only exists when previewing your project. If you do a build you will see that it does not appear.

    Leave a comment:


  • zanga11
    replied
    Re: Disable "Exit Menu"

    I use a big hot spot but it doesn´t work. I only put a hot spot but without any attributes, is this the problem??? and I have enabled the title bar. (Sorry with my English, I am a Spanish and I my English is very bad XDD) Thank you

    Leave a comment:


  • Lorne
    replied
    Re: Disable "Exit Menu"

    - Corey's workaround should work. [img]/ubbthreads/images/icons/smile.gif[/img] Use one big hotspot that is the same size as the page...put it at the back (behind all other items) in the z-order, so it doesn't "cover" any objects.

    or:

    - Just enable the title bar. The right-click exit menu only exists when the title bar is disabled. Of course, you're probably hiding the title bar for a reason, but it's worth mentioning just the same. [img]/ubbthreads/images/icons/smile.gif[/img]

    Leave a comment:


  • Corey
    replied
    Re: Disable "Exit Menu"

    1. You should update to the latest version 4.0.0.3.
    2. I don't think there is a way per se.
    3. One workaround is to put a hot spot down whereever you don't want people to be able to right click.
    4. There may be a way which I don't know about.

    Corey Milner
    Creative Director, Indigo Rose Software

    Leave a comment:


  • zanga11
    started a topic Disable "Exit Menu"

    Disable "Exit Menu"

    Hi, how can I disable the "Exit Menu" when you use right click in the project, I´m using autoplay cd studio4.0.0.2
Working...
X