Announcement

Collapse
No announcement yet.

Video Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Help

    What is my best bet in delivering video and being as sure as I can that the end-users PC will be able to play it?

    Currently I used MPG, but one of my testing machines will play the video, but no audio. If I open the video off the CD, same machine, with Quicktime, it plays both audio and video. Needless to say, as video unsavvy as I am, I'm a bit confused.

    Anyone?

  • #2
    Re: Video Help

    The video is encoded as MPEG1. Still no audio.

    This is getting even odder. On a whim, I opened the video off the CD with Media Player, and guess what? I have both video and audio. So, why is the audio missing in AMS?

    Sorry, this is a new realm for me.

    Comment


    • #3
      Re: Video Help

      Hmmmm. That shouldn't do that. Do you have more than one version of media player installed/active on your computer?

      Corey Milner
      Creative Director, Indigo Rose Software

      Comment


      • #4
        Re: Video Help

        Eric is certainly the video guy. But, I have been pretty happy with Flix Pro from www.wildform.com . This software converts anything and everything to a .swf file which can be dropped in anywhere with your AMS app.

        You can see a sample I did on a website where I saved it for 14400 modem.
        http://www.sundogfilms.net/_video_cl...oundtrack.html

        I also used this software to just capture the audio of a digital video track and saved it to the same level. That could be heard at:
        http://www.menardrun.com/ and, it is the Mayor's proclamation.

        Hope that helps a little.

        Comment


        • #5
          Re: Video Help

          PS...my preloader on the the sundog is a little off....so, you might have to right-click and start the movie over again once it loads...

          Comment


          • #6
            Re: Video Help

            Nope, only one version 7.x

            Comment


            • #7
              Re: Video Help

              Got it!

              Don't understand it, but I right clicked the video, then went to Volume, it was Muted. Seems odd that it wasn't muted in the stand alone Media Player though. Although, as I understand it, AMS uses the Media PLayer Object which is a different animal than the stand alone.

              I popped the CD out, and then put it back in, and no audio! It's muted again. How do get the mute to stay off?

              Comment

              Working...
              X