Announcement

Collapse
No announcement yet.

A little wacky problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A little wacky problem...

    I've got a two page program, home is several buttons, with mouse-over text, when you click any of them they launch
    various executable files (all programs). Page two contains an html object that spools up several flash movies, etc within the window. I put a small text button at the bottom of page two with an action to jump back to home page - when I click it - it jumps back to home - BUT ALL my content is gone from the home page - it's just the background. Any ideas?
    I'm baffled and tired....

    Thanks

  • #2
    Re: A little wacky problem...

    Can't say for sure what's going on, sounds like you might have some actions attached in the wrong order or something... But anyhow you can refresh all objects on a page using PAGE > REFRESH ALL OBJECTS or you can reload a page using a PAGE > RELOAD action, those might help...

    Corey Milner
    Creative Director, Indigo Rose Software

    Comment


    • #3
      Re: A little wacky problem...

      Thanks for the info Corey. Now I've got a little more to add. It's happening if I try to jump back to the home page while an mpg movie is still running (as you darn well know some user ids going to do) the monitor screen flickers several times and then the page elements reappear. I know most people won't click back during the middle of a video clip - but I'm looking for worst case glitches - it's going to be a general public-type presentation.

      Comment


      • #4
        Re: A little wacky problem...

        That shouldn't make a difference if everything else is set up right though Rick... You can exit a page freely during a video, there's no issue with that.

        Corey Milner
        Creative Director, Indigo Rose Software

        Comment

        Working...
        X