Announcement

Collapse
No announcement yet.

Error message: "Can't find avi on page"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Error message: "Can't find avi on page"

    Not sure, works fine over here. I'm not really sure how to fix your current problem, sorry, maybe one of the tech support guys can help you.

    Corey Milner
    Creative Director, Indigo Rose Software

    Comment


    • #17
      Re: Error message: "Can't find avi on page"

      Please can Tech support look into this for me.

      I am going to have to go back to the multiple pages method because I have to get this project finished by this Thursday.

      I would really like to do it the way you suggested, stacking all files on a single page.

      The error message I am currently getting means I have to restart AMS4 every time.

      Geoff

      Comment


      • #18
        Re: Error message: "Can't find avi on page"

        You can send your valid registration info and serial number to [email protected] and see if they can help if you like.

        Corey Milner
        Creative Director, Indigo Rose Software

        Comment


        • #19
          Re: Error message: "Can't find avi on page"

          Geoff,

          - What OS are you running?
          - What version of AMS are you using (4.0.0.4)?
          - Are you able to build the project?
          - If so are you able to run it after you build?

          Clean out your temp directory and reboot and see if that helps. To find out what your temp directory is go to start -> run and type %temp%.

          You can email these to [email protected] if you want as that may be quicker.

          Comment


          • #20
            Re: Error message: "Can't find avi on page"

            Hi Adam
            Thanks for your message

            Windows 2000
            Latest verson 4 of AMS
            Iwas able to build my project and Coreys was pre-built by him. The error message occured when I clicked on the menu button to start an avi located on the same single AMS page.

            I'll try cleaning out the temp directory.

            I'm having email problems so I 'll post my replies here for now.
            Geoff

            Comment


            • #21
              Re: Error message: "Can't find avi on page"

              Have you tried to download the file again?
              Maybe the file became corrupted while downloading.......
              (in regarding of your email problems)

              gr. Mario
              programming is very easy, just put the characters in the right order....

              Comment


              • #22
                Re: Error message: "Can't find avi on page"

                I'll give that a try too, thanks

                Comment

                Working...
                X