Announcement

Collapse
No announcement yet.

text from .ini do show in Listbox while using winXP, but does not while using WinME

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • text from .ini do show in Listbox while using winXP, but does not while using WinME

    In this project information is read from an .ini file and placed in the Listbox to be selected.
    Everything works fine in winXP (on about 6 computers).
    When I use the same files on a winME machine, nothing shows up in the listbox. So nothing can be selected.
    Tried with 3 computers.
    Anybody got a reason for this, and a solution?

    gr. Mario
    programming is very easy, just put the characters in the right order....

  • #2
    Re: text from .ini do show in Listbox while using winXP, but does not while using WinME

    Is the .ini on the cd as part of the project or is it on the PC? If it is on the PC I would think that it might be the path to the file since WinXP and WinME are most likely different.
    TJ-Tigger
    "A common mistake that people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools."
    "Draco dormiens nunquam titillandus."
    Map of IR Forum Users - IR Project CodeViewer - Online Help - TiggTV - QuizEngine

    Comment


    • #3
      Re: text from .ini do show in Listbox while using winXP, but does not while using WinME

      All files, including the ini file, are on the harddisk and found in the same location on both systems. The ini file is part of the project.

      mario
      programming is very easy, just put the characters in the right order....

      Comment

      Working...
      X