Announcement

Collapse
No announcement yet.

copyright symbol into am4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • copyright symbol into am4

    Can anyone tell me how to get a copyright symbol into a page in am4, I have tried notepad, wordpad, word.
    Can this be done?

  • #2
    Re: copyright symbol into am4

    Just go to Character Map.

    Depending on your OS, it's somewhere in here:

    Start -> Programs -> Accessories

    In Win XP, it's in a folder called System Tools.
    Eric Darling
    eThree Media
    http://www.ethreemedia.com

    Comment


    • #3
      Re: copyright symbol into am4

      I just copied and pasted the copyright symbol in the page footer below (on this web page) into AMS (as a label) and it worked great...

      Corey Milner
      Creative Director, Indigo Rose Software

      Comment


      • #4
        Re: copyright symbol into am4

        Special Characters

        PC alt-0169

        Mac opt-g

        Comment


        • #5
          Re: copyright symbol into am4

          Thank you all I have been trying to put it in a doc then into am4 i did not use the select then copy its works fine now thanks again,

          Comment


          • #6
            Re: copyright symbol into am4

            Hi again yes it works fine in XP but in ME it comes up as a "a" with a line above it.
            Can you tell me why ME has this But XP is fine!.
            Thanks

            Comment


            • #7
              Re: copyright symbol into am4

              I can tell you that a lot of "system code" in XP is different from the other Win versions.
              I think you are looking at the typical "XP-desktop". Try the same code with a "standard desktop". Yes I mean the deskstop you are looking at.
              While changing the desktop, a lot of system codes including a lot of DLL codes, and references are changing.
              I'm wresting for months with this.
              Thanx Bill :-(

              gr. mario
              programming is very easy, just put the characters in the right order....

              Comment


              • #8
                Re: copyright symbol into am4

                I had access to a ME machine today and the link I posted above with the keyboard shortcuts works fine. Are you having trouble with the keyboard shortcuts? or the copy and paste?

                Comment

                Working...
                X