Announcement

Collapse
No announcement yet.

I could use some help with a build error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I could use some help with a build error...

    * Error: [Location="Page"-"Main", Background Image File]
    * Error Detail: File could not be found: _SourceFolder..\AutoPlay\Images\purple background.png

    I have all my pages inheriting the same background image from a "Launch" page. Apparently my "Main" page will not accept the file or can't find it.

    what is this "_SourceFolder"? The software keeps adding it to the location. I have the png image in the following locations:

    C:\Program Files\AutoPlay Media Studio 5.0 Professional\AutoPlay\Images\

    H:\AutoPlay Media Studio 5.0 Projects\Accushadeautorun\AutoPlay\Images\
    (this is my working folder on my network)

    H:\AutoPlay Media Studio 5.0Projects\Accushadeautorun\CD_Root\AutoPlay\Imag es

  • #2
    When you add an image to a page, AMS copies it to the project images folder. The "_SourceFolder" is the location from which the application is running and the images folder within that structure is where your pictures go.

    I regularly hard code references to resources on our network other than in the "_SourceFolder" and it always works OK for me but I always use fully qualified network names. If you are doing this, then are you remembering to escape the backslashes e.g. for "\\servername\foldername\resourcename" you must use "\\\\servername\\foldername\\resourcename". My advice would be never to use mapped drive names.

    Comment


    • #3
      Thanks for the quick reply. That was it, thanks!

      Comment

      Working...
      X