Andromo - Start Making Apps - Free Signup

Announcement

Collapse

New Forum Software

If you're here, you've found the new home for our forums. There will be some bugs to iron out, so thanks for your patience...
See more
See less

prob with AMS Default directories

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • prob with AMS Default directories

    Situation:

    ...was using an external portable HD for recent projects

    external portable HD got shipped to another person on the project team, at another office (cross-country)

    try to launch AMS to open a sample project or create a new project - and it consistently generates an "error 28" (presumably because it can no longer find the temp directory or projects directory, which were both located on the portable

    obviously, I'd just change the settings in AMS preferences to point to new directories, but... AMS won't launch - Dohhh!

    Any suggestions?
    -Scott F.

  • #2
    Re: prob with AMS Default directories

    Just tested this on my computer, I have a Firewire drive as my Storage. I got the same error.

    I can't find an INI with directory info in it, other than the uninstall INI.

    One possible thing is to reinstall. Or maybe create another partition letter the same letter as the drive that was on there.

    FIx the problem and the delete that partition.



    Originally posted by sferguson
    Situation:

    ...was using an external portable HD for recent projects

    external portable HD got shipped to another person on the project team, at another office (cross-country)

    try to launch AMS to open a sample project or create a new project - and it consistently generates an "error 28" (presumably because it can no longer find the temp directory or projects directory, which were both located on the portable

    obviously, I'd just change the settings in AMS preferences to point to new directories, but... AMS won't launch - Dohhh!

    Any suggestions?

    Comment

    Working...
    X