How to make an app - Andromo App Maker


No announcement yet.

PLS HELP! Some ppl have no button labels

  • Filter
  • Time
  • Show
Clear All
new posts

  • PLS HELP! Some ppl have no button labels

    some ppl who used my project told me that they cannot see labels on the buttons since the last update, but other ppl can see it. does anyone know how this could happen and how to fix it? I cant find whats wrong. i can see every buttonlabel and most ppl who use it can too but not everyone :(

    hope anyone knows some help

  • #2
    Localized windows?
    Non-English fonts?
    Can it be one of the above?


    • #3
      Hmm I use German Windows and most Users have English OS.
      I use Verdana BOLD as Font but it worked with this Font in Prev. Version.

      P.S.: in a very early version a User with frensh OS had only crashes


      • #4
        Hmm I use German Windows and most Users have English OS.
        That sounds like the most likely culprit to me - something a little bit buggy in the language handling in AMS? Font choices shouldn't matter, since they are packaged with your build.
        Eric Darling
        eThree Media


        • #5
          could be?
          i checked the button with the button maker cause i used a new custom button in the latest release but everything seems to be correct there.

          I have tried to change my windows to english but the buttonlabels were visible on my computer. strange :confused:


          • #6
            Can you send us one of the fonts that caused the problem. As well, I would like to see a built project (Publish with the self-extracting executable option) that illustrates the problem. Hopefully I would be able to replicate the problem here. Please zip up the above and email them to me at [email protected] along with your conbtact information and serial number.


            • #7
              thank you for your effort but it seems to work now.
              i have changed some of the code and actions and used a different setup routine and i got no more reports about this problem.