Announcement

Collapse
No announcement yet.

Initial screen scrambling after starting video (256 colors)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Initial screen scrambling after starting video (256 colors)

    Recently created my first project having purchased your product through a vendor on-line.

    Everthing is great in 256 and 16 bit color until I include an avi file at the start.

    Under 256 Colour PC's the opening screen is distorted with psychadelic colors straight after the video, but sub screens are ok.

    I created a project with low color and high color background, as per page options. The low color screen is 8-bit 256 colors. After a starting video (which was an uncompressed 24-bit), the screen becomes distorted as mentioned above.

    The problem was fixed by either converting the video to 16 colours, standard VGA (I tried converting to 8-bit did not fix this). This is unacceptable as the video looks lousy. Secondly, as well as specifying the backgrounds on the first page, I inserted the background image (hi res again) and sent it back in the order of displayed images. Once the video played the screen looked distorted for a second and then refreshed to be okay.

    My bet is that the video resets the screen to 16 colour VGA and does not show 256 color images correctly on the initial page. Subsequent pages are ok.

    Frustrating.... can you please advise.


  • #2
    Re: Initial screen scrambling after starting video (256 colors)

    Rsojka,

    I would suspect that the problem may be with the video card (or drivers) on that particular system. Does this happen on other systems?

    We will definitely look into this but it has not really been reported before beyond a few isolated situations where out of date video drivers were involved. If we can replicate the problem here we will definitely address it in a future release.

    Comment


    • #3
      Re: Initial screen scrambling after starting video (256 colors)

      We've verified this on our systems (several different ones). Switching away from the Autoplay app and back to it will fix the poor display (but is an unacceptable workaround for the customer).

      Comment


      • #4
        Re: Initial screen scrambling after starting video (256 colors)

        Thanks for the additional information. We are currently looking into the situtation.

        Comment

        Working...
        X