Announcement

Collapse
No announcement yet.

wav file

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark
    replied
    Re: wav file

    Hi,
    The reason that the sound was quitting is because you had a Mouse Over sound associated with your IMAGE OBJECT. Double Click on your image to bring up its properties, go to the ACTIONS Tab -> MOUSE OVER event, and delete the PLAY WAV action. Once you do this you will be able to uncheck the PLAY SYNCHRONOUS checkbox and the WAV file will play properly.
    I also noticed that you have the same IAMGE as an IMAGE OBJECT and as your PAGE BACKROUND. Since they are both lined up in the exactly same position there is no need to have both of them. If I were you I would delete the IMAGE OBJECT and just use the PAGE BACKGROUND.

    mark.

    Leave a comment:


  • Mark
    replied
    Re: wav file

    Hi,
    Try adding your PLAY WAV action to the PROJECT STARTUP event, PROJECT -> SETTINGS -> ACTIONS TAB -> STARTUP EVENT. Does this work? On some systems different sounds will stop old sounds from playing.
    Perhaps you could send me a ZIP ARCHIVE of your project (created in AUTOPLAY under TOOLS -> CREATE ZIP ARCHIVE) so that I can take a look at it on my system.

    mark.

    Leave a comment:


  • OKeddy
    replied
    Re: wav file

    Is it cantwork or wontwork ? sorry just a joke----- anyway seems to me if you had an mp3 rather than a wave you wouldn't have a problem ,so compress away .

    Leave a comment:


  • cantwork
    replied
    Re: wav file

    when i uncheck "Play Synchronous" then the wav. file does not play but the start up screen pops up instantly

    Leave a comment:


  • Mark
    replied
    Re: wav file

    Hi,
    It sounds like you have "Play Synchronous" check, uncheck it, and your first page will be displayed as your WAV file plays.

    mark.

    Leave a comment:


  • cantwork
    started a topic wav file

    wav file

    at the start up i would like to play a wav file. So far what i did was go to my first page and then properties,action,open and browse for a wav file and inserted it.My problem is that it plays before the start up screen and when it is finished thats when the start up screen appears.I know that i have made a few other builds using version 2.0 and it use to work both together wav file and start up screen can i get the same effect using version 3.0
Working...
X