No announcement yet.

Video Help

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Help

    I have built a great project and have everything the way I want it. It has an AVI movie in it and runs great on most machines that I have tested. Then I ran across the following error.

    "Video not available. Cannot find 'VIDS.CVID' decompressor"

    It plays the sound fine. I assume it means the users machine does not support AVI video.

    Is there a way to check AVI support? If it is not, can I install it for them?

    Should I be using a different video format?

    Thanks - BTW: I love this product.


  • #2
    Re: Video Help


    Basically that error means that the machine did not have the required CODEC to view your movie.

    Do you know which CODEC you used?

    Indigo Rose recommends that the following CODECS be used to ensure maximum compatibility:

    Intel Indeo (IR31 or IR32)
    Supermatch Cinepak
    Microsoft RLE (MS-RLE)
    Microsoft Video 1 (MS-CRAM)

    Alternatively you might want to read this Microsoft article that discussed this error:

    You might be able to test if your user's have the correct CODEC installed but this depends on which CODEC you are using.

    MSI Factory The Next Generation Intelligent Setup Builder


    • #3
      Re: Video Help

      I am using the Supermatch Cinepak Codex.

      Is that one that I can detect. I have the option to use any of the others recommended.

      If I do not detect the Codec can I then display a static image and play a wave file.

      I will check out the Microsoft page you recommented


      • #4
        Re: Video Help


        Which OS is this error occurring on? Is this error occurring on many machines or just one?

        A user in the past had problems playing AVI videos on his machine. He sent me this note, saying that it solved his problem:

        "Somehow, someway, something changed a setting in my system.ini file. In the [mci] section, my avi line read: avivideo=mciavi.drv. I edited it to read avivideo=mciqtz.drv thus invoking the ActiveMovie ocx control like it should. Now everything works just fine."

        You might test this out, after making a backup of the "system.ini" and see if it solves the problem.

        Since you are using the "Supermatch Cinepak Codex" you should not have to worry about your CODEC being compatible on any Operating system's, as this CODEC has shipped with all OS's after Windows 95.

        Hopefully this helps.

        MSI Factory The Next Generation Intelligent Setup Builder