No announcement yet.

Any one else with the same issue ?

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any one else with the same issue ?

    Any one had this error message ...

    When I run my project CD why does it pop up with the Error message "There was a problem loading one or more graphic images. Did you forget to copy the DATA directory ? "

    Now the wordings of the message are pretty simple ... BUT i have that folder DATA and I have all the images in it.

    My machine SW and Hw details are...

    Microsoft Windows 98 4.10.2222 A
    IE 5 5.50.4522.1800
    GenuineIntel Pentium(r) III Processor
    384MB RAM

    Now understand this that this error is intermittent does not come up every time but in between randomly .... kind of making me feel as if the software is opening the page but is not able to process opening the background image as fast as it should leading to execute and display the Error message.

    The images in question ( for now that i have seen) are for only THE BACKDROPS images that I had purchased the Digital Juice 2.0 ( collection of highly creative graphics designed to enhance your AutoPlay Menu Studio project).

    Any idea whats going on ????


    I'd rather be lucky than good, as I know I'm not good.

  • #2
    Re: Any one else with the same issue ?

    Have you tried different CD-ROM drives? I've had this happen sometimes when the CD-ROM drive is going bad, or isn't fast enough. Or, if it's just too old, and I've burned the disc too fast for it to read properly.


    • #3
      Re: Any one else with the same issue ?

      Thanks Jito,
      I will try a new burner and play with the speed settings, i too thought that it could be the CD Rom but interestingly all the files are copied properly, the file sizes are ok and all that.

      I will try if changing burner would help or testing it on different CD/ROM drive to verify its not my CD/R...



      • #4
        Re: Any one else with the same issue ?


        I have found problems using the burner software not loading the latest version or update I have made to the AMS folder. EZ CD creator "saids" it "validates" a project, but don't believe it!! I have had to go back and rebuild the folder, pulling them from the C: and manually adding the inf, etc. files to get the CD to burn properly.

        Check your burning software closely.

        Good luck.



        • #5
          Re: Any one else with the same issue ?

          That's why I use Nero