Announcement

Collapse
No announcement yet.

Setup crashes when running installed apps

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setup crashes when running installed apps

    Hi, I'm trying to build a setup that installs programs to a drive and executes them on shutdown. Among these programs are other setups like netscape, explorer, etc. However, everytime setup ends and the programs are run the pc freezes. Is this a conflict between setup factory and the setup software used by the installed apps (installshield)?



  • #2
    Re: Setup crashes when running installed apps

    Hi,
    You are probably using the "Wait For Program To End Before Continuing" checkbox correct? The problem deals with the "Wait" checkbox, if you uncheck it you will see that all your actions will fire properly, the only problem being that they will overlap.
    We are currently working on a solution to this problem; an updated version of Setup Factory should be available in the next couple of weeks. Keep an eye on the Forum and our website for more information.

    mark.
    MSI Factory The Next Generation Intelligent Setup Builder

    Comment


    • #3
      Re: Setup crashes when running installed apps

      Originally posted by Mark:
      Hi,
      You are probably using the "Wait For Program To End Before Continuing" checkbox correct? The problem deals with the "Wait" checkbox, if you uncheck it you will see that all your actions will fire properly, the only problem being that they will overlap.
      Yes, that is correct, but when I uncheck it and three or four setups launch at the same time the system still freezes. Besides that it would be a lot easier if a user could launch one setup at a time, so I hope this problem is fixed soon.

      Thanks for the quick response

      [This message has been edited by Nick (edited 01-25-2001).]

      [This message has been edited by Nick (edited 01-25-2001).]

      Comment

      Working...
      X