Announcement

Collapse
No announcement yet.

How to detect for MDAC 2.6 and IE?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Herm!t
    replied
    Re: How to detect for MDAC 2.6 and IE?

    I just did a registry search and found version references in the following places:

    HKEY_CLASSES_ROOT\MDACVer.Version\CurVer

    HKEY_LOCAL_MACHINE\Software\CLASSES\MDACVer.Versio n\CurVer

    HKEY_LOCAL_MACHINE\Software\Microsoft\Advanced INF Setup\MDAC_CORE

    Hope you can use this.

    Leave a comment:


  • PAEB
    replied
    Re: How to detect for MDAC 2.6 and IE?

    Thanks Brett!

    I'll be able to solve at least one of my problems! Still interested by the MDAC detection, if you learn more ...

    Antoine

    Leave a comment:


  • Support
    replied
    Re: How to detect for MDAC 2.6 and IE?

    I am not sure about detecting MDAC, but you can detect IE version from the Registry (4.0 or greater) or from the version of shdocvw.dll. See:

    http://support.microsoft.com/support.../q164/5/39.asp

    - Brett

    [This message has been edited by Support (edited 06-22-2001).]

    Leave a comment:


  • PAEB
    started a topic How to detect for MDAC 2.6 and IE?

    How to detect for MDAC 2.6 and IE?

    Hello!

    I want to include in my SF install the PivotTable Services for Analysis Services 2000 and MDAC 2.6 components.

    For this, I use the redistributable client components ptsfull.exe and ptsfile.exe, found on the SQL Server 2000 CD.

    I'd like to know how to detect silently which version of the MDAC is currently installed. If it's MDAC 2.6, i will install ptslite.exe and if not ptsfull.exe.

    I know about the Component checker but got no informations on how about to use it with SF 5.0.

    Also, what about the detection of the current version of Internet Explorer?

    Thanks for your help !

    Antoine
Working...
X