Announcement

Collapse
No announcement yet.

Weird Symbols In Edit Box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Darryl
    replied
    Re: Weird Symbols In Edit Box

    I've tried a few things on my end, however I have come to the conclusion that there is currently nothing that can be done to change the appearance of those characters in the edit fields. Therefore I don't think there is anything I can suggest to you. Tab characters are used on the screens for navigation purposes which is part of the problem I'm sure. I'm not sure what programatical options there are for the edit boxes, however I'll submit a suggestions request to have it looked into.

    I'm sorry I wasn't able to help you on this one.

    Leave a comment:


  • cpmusick
    replied
    Re: Weird Symbols In Edit Box

    I'm making a program for the games GTA3 and Vice City to automatically install custom vehicles. What I have it do is automatically detect the handling\physics for the vehicle. The user can also copy and paste the info as well. Here's where it shows those symbols:



    Those | symbols should be TAB indentions instead. And yes, those are edit boxes. However, those symbols only show up on that screen. When the info from the edit boxes are inserted into GTA's handling files, it does NOT show them. It shows the TABs. However, the users of this program get confused as of why they are there, which is why I want to get it to show the TAB indentions instead.

    Leave a comment:


  • Darryl
    replied
    Re: Weird Symbols In Edit Box

    Could you explain a little further what your design is. Just to clarify, are you saying you have an Edit Box screen, which is prompting the user for information that may be copied from somewhere. You then use this input for use in your application? Or are you referring to copying at design time?

    Perhaps a little more background information may help me find a solution to your problem.

    Leave a comment:


  • cpmusick
    replied
    Re: Weird Symbols In Edit Box

    I have to have the TABs there for those lines because they are used for another program that require the TABs. There's no way to tell Setup Factory to convert those lines to TABs?

    Leave a comment:


  • Darryl
    replied
    Re: Weird Symbols In Edit Box

    My guess is that the lines you are seeing are "tab" characters. Remove the tabs in the text before you copy it and everything should be fine.

    Leave a comment:


  • cpmusick
    started a topic Weird Symbols In Edit Box

    Weird Symbols In Edit Box

    Hi. For some reason, whenever I copy and paste a line into an edit box, instead of showing spaces, it shows symbols that look like: | except a little shorter and bolder.

    For example, this is how it should look:
    206, input,


    But this is how it looks:
    206,|input,


    Anyone know how to fix this?
Working...
X