Announcement

Collapse
No announcement yet.

An error occurred while trying to create the internet connection. (3610)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • An error occurred while trying to create the internet connection. (3610)

    Hi,

    I've TU 2.0 project which is successfully deployed & is working fine for last 5 years and no change is made in that project. Now when I'm trying to test it for a new software release it is failing.

    I'm having a Win XP Version 5.1 (Build: 2600.xpsp_sp2_gdr.100216-1441 : Service Pack 2) & IE 7.0.5730.13.

    This is the data in the logfile

    [06/21/2010 17:34:38] Success Update started: C:\LabIQ\LabIQ_UpdateClient.exe
    [06/21/2010 17:34:38] Notice Update engine version: 2.0.1.0
    [06/21/2010 17:34:38] Notice Product: LabIQ, version %ProductVer%
    [06/21/2010 17:34:38] Success Language set: Primary = 9, Secondary = 1
    [06/21/2010 17:34:38] Success Include script: _TU20_Global_Functions.lua
    [06/21/2010 17:34:38] Success Display screen: Welcome
    [06/21/2010 17:34:41] Success Display screen: Download Server Script 07
    [06/21/2010 17:35:02] Error An error occurred when trying to download the server file. : An error occurred while trying to create the internet connection. (3610)
    [06/21/2010 17:35:02] Error A connection with the server could not be established
    (3610)
    [06/21/2010 17:35:02] Error Script: Download Server Script 07 > On Start, Line 114 (3610)
    [06/21/2010 17:35:02] Success Display screen: Download Server Script Failed 07
    [06/21/2010 17:35:04] Success Run client data event: Client Script

    I think my error number is very close to the error number here...
    http://www.indigorose.com/forums/thr...-Settings-quot

    I tried changing my IE connection settings to
    a) with/without "Automatically Detect Settings"
    b) with/without "Use Proxy Server"
    c) with lan/with wireless connectivity

    still no luck. Its always failed with TU 2.0. Its erroring out in 3.jpg when it trying to create a handle & connect to the server. 4.jpg is the final error message.

    Funny thing is I have installed TU 3.0 on my box & did a build of the same project & it works like a charm...no errors. The pblm with this solution is the TU ftp server location is wrong in TU 2.0 project settings so the existing users who have the old TU 2.0 Updater with the wrong ftp server location will not be able to update to the new TU 3.0 files.

    Since it works perfectly in TU 3.0 I know its not due to anyone issues in the ftp server.

    Is there a way to fix this problem without using TU 3.0 using the existing True Update exe.

    Thanks
    Mohan
    Attached Files

  • #2
    can you download the .ts1/ts2/ts3 files manually?

    Comment


    • #3
      Hi Jassing,

      Yes. I'm able to download the .ts1/ts2/ts3 from command line ftp.

      Mohan

      Comment


      • #4
        well; usually i use http for the ts files.. but if you can access them via ftp and the true update client is using ftp to try to download them, then it's probably a proxy issue if nothing else changed -- use Debug.SetTraceMode() and set some Debug.Print() to see if you get some details on why it's suddenly failing.

        Comment

        Working...
        X