No announcement yet.

decompression error #5 - how to solve this

  • Filter
  • Time
  • Show
Clear All
new posts

  • decompression error #5 - how to solve this

    I have encountered a error message "a decompression error #5 has occurred."

    Anyone know what is the root cause of this problem and how to solve it.

  • #2
    What version are you using? Could you please specify when this error is shown, do you see it in the IDE (design) or when you run a published installer (runtime)? If it is the published installer, do you see the message when it launches, or later, for example, during the deployment of the files?

    Please provide the exact error message, and a screen capture, as well as a description what must be done to cause this error. If you can you replicate the error on the same or different computers, please post the project file.



    • #3
      I'm having the same issue myself. This error happens when I'm trying to install the created package on a Windows machine (Win 8 or 2012). Basically it only happens for 4 files with extension of 'js' while all other work fine including other 'js' files (I click Ignore for all 4 which are failing).

      I have tried various things and it still fails:
      - Unchecked compressed files
      - Tried 'failsafe copy method'
      - Tried all LZMA compression options

      Attached is the error image file.
      Attached Files


      • #4
        Please make sure that the background virus scanner is completely turned off while the software is being installed. It could be that the antivirus / anti-malware scanner is blocking access to the file, causing the decompression error because Setup Factory can't write to the file.

        Also, this file path seems very long. Make sure that you aren't exceeding the MAX_PATH (260 chars) for the full path for these files. You may want to try to use shorter file or folder names and see if the error remains, if the first suggestion didn't address the issue.