Announcement

Collapse
No announcement yet.

Script Error 1000 on Startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Script Error 1000 on Startup

    Hi all,

    I'm running SUF 9.5.0.0.

    When installing to Windows 10, my installer log has these entries:

    [12/14/2015 22:25:35] Success System requirements check
    [12/14/2015 22:25:35] Success Include script: _SUF70_Global_Functions.lua
    [12/14/2015 22:25:35] Success Include script: Mincad Common Scripts.lua
    [12/14/2015 22:25:35] Notice Start project event: Global Functions
    [12/14/2015 22:25:35] Success Run project event: Global Functions
    [12/14/2015 22:25:35] Notice Start project event: On Startup
    [12/14/2015 22:25:35] Error Script: On Startup, (1000)
    [12/14/2015 22:25:35] Error Script: On Startup, (1000)
    [12/14/2015 22:25:35] Error Script: On Startup, (1000)
    [12/14/2015 22:25:35] Success Run project event: On Startup
    According to this page:
    Error 1000 is "The specified file could not be found.".

    How can I determine what the cause(s) of the 3 Error 1000 messages?

    I assume that the 2 include scripts are OK?

    [12/14/2015 22:25:35] Success Include script: _SUF70_Global_Functions.lua
    [12/14/2015 22:25:35] Success Include script: Mincad Common Scripts.lua
    Regards,
    Leigh

  • #2
    You could use extended error reporting, to see if you get the line which caused the issue written into the log. See Project Settings > Logs > Include action details. Possibly you are looking for something in your included script which doesn't exist in Windows 10. You would need to share your project and included custom script.

    Ulrich

    Comment

    Working...
    X