Announcement

Collapse
No announcement yet.

Extend supported lua objects/modules?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Extend supported lua objects/modules?

    I would like to know if it is possible to extend the support to other modules? I am facing a situation where I need to work with json files. In the past I read them as text files but as these have changed slightly it will become increasingly harder to manage the tasks within the script with those text file methods. Thanks in advance.

  • #2
    You can add scripts to the project (see Project > Includes) and use "require" to load a certain package. However, you may have issues finding a compatible file - most I could find are for Lua 5.1 and they cause all kind of issues due to the changes in the Lua syntax: no support for hexadecimals, # operator on tables, and so on.

    Ulrich

    Comment

    Working...
    X